Kubernetes对Docker的版本支持列表

Kubernetes 1.9  <--Docker 1.11.2 to 1.13.1 and 17.03.x Kubernetes 1.8  <--Docker 1.11.2 to 1.13.1 and 17.03.x Kubernetes 1.7  <--Docker 1.10.3,  1.11.2,  1.12.6 Kubernetes 1.6  <--Docker 1.10.3,  1.11.2,  1.12.6 Kubernetes 1.5  <--Docker 1.10.3,  1.11.2,  1.12.3 [attach]37[/attach] [attach]40[/attach] [attach]38[/attach] [attach]41[/attach] [attach]39[/attach] 参考链接: https://github.com/kubernetes/kubernetes/blob/master/CHANGELOG-1.5.md#external-dependency-version-information https://github.com/kubernetes/kubernetes/blob/master/CHANGELOG-1.6.md#external-dependency-version-information https://github.com/kubernetes/kubernetes/blob/master/CHANGELOG-1.7.md#external-dependency-version-information https://github.com/kubernetes/kubernetes/blob/master/CHANGELOG-1.8.md#external-dependencies https://github.com/kubernetes/kubernetes/blob/master/CHANGELOG-1.9.md#external-dependencies

0 个评论

要回复文章请先登录注册