使用应用商店来创建 Drone 失败,提示 drone/templates/deployment-server.yaml 出错

主机: CentOS 7.5

Docker: 1.13.1

Rancher: 2.1.1


使用商店来安装 Drone 时,只是修改了下面参数:


版本:1.7.0


Drone Integration Server:  gitea


然后输入 Gitea 的服务器地址:http://xx.xx.xx


点选 “Launch” 按钮后,就提示:


Failed to install app dv-drone. Error: YAML parse error on drone/templates/deployment-server.yaml: error converting YAML to JSON: yaml: line 29: could not find expected ':'


下面是截图:

/uploads/image/fujian/20181024/1540368993110754.png

是我输入的参数有错?。。谢谢!


已邀请:

错误已经很明显了,书写语法错误

要回复问题请先登录注册