rancher 负载均衡功能报错,只能使用后端web单个节点

rancher/server centos7.2内核版本3.10.0-514.26.2 docker版本12.6  rancher/agent centos7.2内核版本和docker版本和rancher/server一样,rancher UI 版本1.6.14,利用负载均衡功能时报错,错误提示见下图
已邀请:

小飞侠 - 90后IT男

rancher的编排引擎是默认的cattle环境
这个报错无关紧要,Rancher LB里面有多个Provider,在cattle下只初始化对应的就可以,其他初始化失败正常。

小飞侠 - 90后IT男

不过现在LB功能不能正常实现,只能访问一个后端web节点
这个错误可以忽略。 截图看看你的负载均衡的配置

王伟军 - 分享技术,分享快乐

估计是你的负载均衡的配置有问题,请编辑负载均衡器,截图看看。


《使用Rancher创建负载均衡的容器应用》
http://blog.csdn.net/csdn_duomaomao/article/details/76216046  

小飞侠 - 90后IT男

负载均衡器的配置

小飞侠 - 90后IT男

应该已经做了负载均衡了

要回复问题请先登录注册