rancher2.0,统一个k8s集群下,所有的节点机里安装的docker版本,必须一致么?

rancher2.0,统一个k8s集群下,所有的节点机里安装的docker版本,必须一致么?还是版本不一致也可以?

已邀请:

装ctrl和etcd的几台要一致还得固定版本docker

worker的docker版本不一致可以


可以百度下 Kubernetes各版本对应支持的docker版本列表


要回复问题请先登录注册