rancher2.3.2,k8s1.16.2 kube-proxy报错Not using `--random-fully` in the MASQUERADE rule for iptables because the local version of iptables does not support it

我这边有个集群是2.2.4升级到了2.3.2升级后发现kube-proxy日志不断进行警告,日志是Not using `--random-fully` in the MASQUERADE rule for iptables because the local version of iptables does not support it ,我使用的k8s版本是1.16-2,kube-proxy是升级自动安装的rancher/hyperkube:v1.16.2-rancher1,我进入容器中发现iptables版本是1.6.0,并不支持--random-fully,至少要在1.6.2版本才能支持,请问这个问题怎么解决?

已邀请:

要回复问题请先登录注册