关于rancher2.3.X能否选择k8s版本问题。

我最近测试rancher2.3.5,安装了1.16.6版本的k8s。但是由于2.3.x版本的rancher不再和k8s版本绑定。一段时间之后,我发现再安装k8s只能选择1.16.7版。。。但是我之前已经同步了1.16.6版本的镜像。不想安装1.16.7版。。rancher2.3.x能选择k8s的历史版本安装吗?

已邀请:

可以选择,我用的离线的,先把k8s的镜像版本下载下来

在集群那里升级就可以。

要回复问题请先登录注册